cancel
Showing results for 
Search instead for 
Did you mean: 

Viva Insights roles and visualization

lorinamuca
New Contributor II
New Contributor II
Dear all,
In my company we started adopting viva insights and WPA lately. I was assigned roles as: Analyst, Analyst Limited, Program manager from enterprise application and Business Leader and Insights Admin from AAD. The thing is that i am not able to see in Viva Insights app in teams "My Team" and "My Organization" tabs as i should and if i try to access WPA through https://workplaceanalytics.office.com/en-us/ it goes in error.
Can somebody help me with this issue?
Thank you in advance!WPA errorWPA error 
2 ACCEPTED SOLUTIONS

Jake_Caddes
Moderator
Moderator

Hi @lorinamuca, please make sure you are logging into Workplace Analytics using the same email address that has been assigned these roles. Also please try opening the webpage using Microsoft Edge. 

Heres more information about how to setup Viva Insights: Setup overview for Viva Insights | Microsoft Docs - have you followed these guides? I can help out on a quick call if the issue still persists after checking the documentation for missed steps.

View solution in original post

Jake_Caddes
Moderator
Moderator

That is great to hear! I figured it may be because the processing on the back end hadn't finished yet. What your team noticed about logging in using an InPrivate browser on Microsoft Edge is pretty common as well. Please continue to post questions in the community that come up for you or your team members.

Have a great day.

View solution in original post

5 REPLIES 5

Jake_Caddes
Moderator
Moderator

Hi @lorinamuca, please make sure you are logging into Workplace Analytics using the same email address that has been assigned these roles. Also please try opening the webpage using Microsoft Edge. 

Heres more information about how to setup Viva Insights: Setup overview for Viva Insights | Microsoft Docs - have you followed these guides? I can help out on a quick call if the issue still persists after checking the documentation for missed steps.

Hello Jake,

I checked the steps of setup for Viva Insights and seems we completed them all. It would be great if we can organize a teams call together. Can you please send me your availabilities? I am available from today if you can too. My email address is lorina.muca@porini.it.

Thank you very much and have a nice day!

Hi @lorinamuca did you ever get my email I sent last week? I'd like to investigate the situation, is this still ongoing?

Hello Jake,

I wasn't working last week sorry for my late response.

I heard from my colleagues and they opened a ticket to microsoft. This morning i double checked with all users that have to have access in WPA and they actually have it. We just noticed that some of us have access in private mode instead others have access in normal edge browser.

 

Thank you very much for your concern!

 

Lorina

Jake_Caddes
Moderator
Moderator

That is great to hear! I figured it may be because the processing on the back end hadn't finished yet. What your team noticed about logging in using an InPrivate browser on Microsoft Edge is pretty common as well. Please continue to post questions in the community that come up for you or your team members.

Have a great day.